A Basic Introduction to
MICROSOFT EXCEL Version 7.0
for Windows 95



Please print this page for easy referral.

Table of Contents

  1. Excel Screen
  2. Spreadsheet Specific: Definition of Terms Used in Spreadsheets
  3. View Menu
  4. Entering/Editing Data
  5. Save a File
  6. SaveAs versus Save
  7. Open/Retrieve a File
  8. Spelling
  9. Highlight/Define a Block
  10. Numeric Format
  11. Align Labels
  12. Set the Column Width
  13. Automatic Column Width
  14. Center Across Columns
  15. Formulas
  16. Set the Precision With Whic Numbers Are Calculated
  17. Label Prefixes
  18. =functions
  19. Summing Rows or Columns/Creating Totals
  20. Getting on-screen H-E-L-P!
  21. Insert and Delete Columns
  22. Insert and Delete Rows
  23. Copy/Paste Cells or Blocks
  24. Move (Cut/Paste)
  25. Undo/Redo
  26. Erase the Contents of a Block
  27. Borders (Line Draw)
  28. Property Settings
  29. Print a Worksheet
  30. Printing Gridlines
  31. Set Print Margins
  32. Compressed Print
  33. Landscape
  34. Print-to-Fit
  35. Charts
  36. Exit Excel
  37. Default Setups You Will Want To Do
  38. Session Setups You Will Want To Do
  39. Using Linked Workbook Files In Excel
  40. Useful Shortcut Keys
  41. Class Exercise

  1. Excel Screen
    1. The first line is the Title Bar.
    2. The second line is the Menu bar.
    3. The third line is the Toolbar/Button bar that gives you quick access to editing features.
    4. The fourth line is the Feature Toolbar for additional editing features.
    5. The fifth line shows the Name Box and the Formula Bar. The Name Box shows the name of the active cell (where the cell pointer is located; A1 in the graphic). The Formule Bar shows the contents of the active cell.
    6. The Status Bar at the bottom of the screen notes status.
    Top


  2. Spreadsheet Specific: Definition of Terms Used in Spreadsheets
    1. A Spreadsheet is an electronic version of an accountant's ledger book.
    2. The current (active) spreadsheet is called Page, Sheet or Tab.
    3. A Workbook can hold up to 256 pages (spreadsheets). (This is a new feature starting with version 5.0. Excel does not save MULTIPLE SPREADSHEET PAGES if you convert the workbook to Excel Version 4.0 or Excel for DOS).
    4. The typing area is a grid of columns and rows called Cells.
    5. A Cell is the intersection of a column/row (for example, B4 or C10). A cell is the single unit of the spreadsheet used to hold data or formula. There are 4,194,304 cells.
      1. Excel show columns at top of the screen. There are 256 columns -- A to IV, identified as "A, C, X, AC".
      2. Excel show rows on the left of the screen. There are 16,384 rows, identified as "1, 2, 10, 1055, 16384".
    6. The Mouse Pointer appears as a large plus symbol when in the typing area and as an arrow when on the menu or bars.
    7. The Cell locator appears as a rectangular box with a large black border. Upon starting Excel, the cell locator sits in the upper left corner of the screen.
    8. The insertion cursor is a vertical line (|) in a cell. Place the insertion cursor into a cell by clicking the mouse in that cell location.
    9. As you type text at the insertion cursor, characters appear inside the Cell locator.
    10. A Chart (sometimes call a Graph) is a visual representation of numbers. Graphics is a term used to describe the printer's capability to print charts and gray scale.
    11. What you key into a cell is the cell formula (the contents).
    12. What is displayed or printed is the value (the results).
    Top


  3. View Menu
    1. You may display or hide the Formula Bar from the View menu.
    2. You may display or hide the Status Bar from the View menu.
    3. Zoom control on the buttonbar allows you to see more or less of your spreadsheet.
    Top


  4. Entering/Editing Data
    1. Place the insertion cursor in the cell by clicking once in the cell.
    2. Type the information
    3. Press [F2] on the keyboard or double-click in the cell to edit existing data in a cell.
    4. The status bar at the bottom of the screen will display EDIT.
    5. You can move the insertion cursor with the mouse or the arrow keys on the keyboard.
    Top


  5. Save a File
    1. Click File on the menu. If you are still in the EDIT mode (the status bar at the bottom of the screen will display "EDIT") nothing can be selected on the File drop-down menu.
    2. Choose Save 
    3. Type a filename
    4. Click the Save Button.
    5. The default file type is "Microsoft Excel Workbook (XLS)". A different extension and internal file structure may be chosen through the "Save as Type" box.
    Top


  6. SaveAs versus Save
    1. Use SaveAs when you need to:
      1. Change the file name (for example, do a backup).
      2. Change the folder (directory) location
      3. Change the drive location
      4. Change the file type (internal structure)
    2. Use Save when all of the above is known.
    Top


  7. Open/Retrieve a File
    1. Click File on the menu, then choose Open .
    2. Type a filename, or highlight a filename
    3. Click the Open button.
    4. The default file type is "Microsoft Excel Files". A different extension and internal file structure may be choosen through the "File of Type" box.
    Top


  8. Spelling
    1. Click Tools on the menu, then choose Spell Check . . . .
    Top


  9. Highlight/Define a Block
    1. Using the arrow keys.
      1. Place the cursor on the first cell in the block. (If the cursor highlights cells when you move it, release the anchor by pressing [Esc] on the keyboard.)
      2. Anchor the first cell by pressing [Shift] on the keyboard.
      3. Use the arrow keys or mouse to move to the last cell in the block.
    2. Using the mouse.
      1. Click the pointer on the first cell in the block.
      2. Hold down the left mouse button
      3. Drag the mouse to the last cell in the block and release the mouse button.
      4. The cells highlighted will appear in black. The first cell will still be white with a large black border.
    Top


  10. Numeric Format
    1. Highlight the cells to be changed, click Format on the menu, choose Cells, choose the Number tab, then choose the format needed.
    Top


  11. Align Labels
    1. Highlight the block, click Format on the menu, choose Cells, choose the Alignment tab, then select the alignment (or click the  button)
    Top


  12. Set the Column Width
    1. A cell containing numeric data displays as "#####" if the column width is too narrow for Excel to display the complete value.
    2. Position the mouse pointer to the RIGHT-column-heading-border. The column headings are "A", "B", etc. The mouse pointer will change from a large plus sign to a double-headed-arrow-with-a-vertical-bar. 
    3. Click and drag the column to the desired width.
    Top


  13. Automatic Column Width
    1. Double-click the double-headed-arrow-with-a-vertical-bar mouse pointer  on the RIGHT-column-heading-border.
    Top


  14. Center Across Columns
    1. Highlight the cells and press the "Center Across Columns" button. 
    Top


  15. Formulas
    1. All formulas start with an "=" sign, for example: "=+a6-a7*a8/a9" (A6 subtract A7 times A8 divided by A9).
    Top


  16. Set the precision with which numbers are calculated
    1. You can choose to permanently change the constant values stored on the worksheet to their displayed values.
    2. CAUTION: You cannot later choose to calculate with full precision (that is, you cannot restore to the original full-precision). Full-precision is to 15 decimal places.
    3. On the Tools menu, click Options, and then click the Calculation tab.
    4. Select the Precision As Displayed check box.
    Top


  17. Label Prefixes
    1. To avoid formulas being treated as dates (for example, 10 / 2 / 97), precede the value with an "=".
    Top


  18. =functions
    1. Examples of a built-in function: "=SUM(a6:a9)"   "=AVERAGE(a6:a9)"
    2. For a list of =functions, click Help on the menu, click MS Excel Help Topics, click the Find tab, type "worksheet functions listed by category", highlight "worksheet functions listed by category", then click the Display button. Also try the Function Wizard button.
    Top


  19. Summing Rows or Columns/Creating Totals
    1. Block the row or column INCLUDING one blank row or column
    2. Press the "AutoSum" button 
    Top


  20. Getting on­screen H­E­L­P!
    1. Click Help to get to the on­screen Help menu.
    2. To get an explanation of a particular topic, click Microsoft Excel Help Topics, click the Find tab.
    3. Type the first few letters of your request. This calls up an alphabetical listing of MS Excel functions and the steps.
    4. Highlight a topic.
    5. Click the Display button.
    6. Click the Help Topics button to return to the Find dialog.
    7. For MS Excel shortcut keys, type "Function Keys".
    8. The Answer Wizard tab locates Help topics based on an entered question or request.
    Top


  21. Insert and Delete Columns
    1. To insert a column, select a cell in the column immediately to the RIGHT of where you want the new column, click Insert on the menu, then choose column.
    2. For deleting, click ON the column-heading to be deleted, click Edit on the menu, then choose Delete.
    Top


  22. Insert and Delete Rows
    1. To insert a row, select a cell in the row immediately BELOW where you want the new row, click Insert on the menu, then choose Row.
    2. For deleting, click ON the row-heading, click Edit on the menu, then choose Delete.
    Top


  23. Copy/Paste Cells or Blocks
    1. Position the cursor on the first cell you want to copy FROM (source)
    2. Highlight the block from which you want to copy
    3. Click Edit on the menu, then choose Copy  to copy block to the Windows clipboard
    4. The highlighted cells will have a pulsating hyphenated border around it.
    5. Position the cursor on the cell you want to copy TO (destination)
    6. Click Edit on the menu, then choose Paste  to copy from the Windows clipboard.
    Top


  24. Move (Cut/Paste)
    1. Position the cursor on the first cell you want to cut/delete FROM (source)
    2. Highlight the block you want to cut
    3. Click Edit on the menu, then choose Cut  to delete it from the source cells.
    4. The highlighted cells will have a pulsating hyphenated border around it.
    5. Position the cursor on the cell you want to paste TO (destination)
    6. Click Edit on the menu, then choose Paste 
    Top


  25. Undo/Redo
    1. Click the "Undo"  or the "Redo"  button
    Top


  26. Erase the Contents of a Block
    1. Highlight the block, press the [Delete] key on the keyboard. This removes the cell contents; it does not delete the row or column.
    Top


  27. Borders (Line Draw)
    1. Highlight a block
    2. Position the mouse pointer in the block
    3. Click Format on the menu, choose Cells, then click the Borders tab.
    4. Select type of line and location.
    5. NOTE: Choose the "(blank box)" to "erase" existing lines (that is, set the border to the color of the background).
    Top


  28. Property Settings
    1. When you right-click you receive the MS Excel short-cut menu.
      1. On a block, you get the Block settings.
      2. On a sheet tab, you get the Sheet Tab settings.
      3. On the Excel Toolbar, you get the Toolbar settings.
    Top


  29. Print a Worksheet
    1. Click File on the menu, then choose Print to print the entire sheet.
    2. To specify a block to print, highlight the cells, then print.
    Top


  30. Printing Gridlines
    1. If you want to print gridlines: click File on the menu, choose Page Setup, choose the Sheet tab, set the "gridlines" box in the Print section, then click the OK button.
    Top


  31. Set Print Margins
    1. Click File on the menu, choose Page Setup, then choose Margins tab. Excel shows pages in the spreadsheet as a dashed horizontal and vertical line.
    Top


  32. Compressed Print
    1. Change the font size or click File on the menu, choose Page Setup, choose the Page tab, then Adjust to -- % of normal size
    Top


  33. Landscape
    1. Click File on the menu, choose Page Setup, choose the Page tab, then choose Portrait or Landscape.
    Top


  34. Print­to­Fit
    1. Click File on the menu, choose Page Setup, choose the Page tab, choose Scaling section, then click the Fit to box.
    Top


  35. Charts
    1. Creating Charts
      1. To create an embedded chart, click the Chart Wizard button on the Toolbar.
      2. Define the location and size of the chart.
      3. Follow the prompts.
      4. NOTE: You may save more than one chart in any one worksheet. Note that you must also save the worksheet to save the chart you have created from it.
    2. Chart Text/titles
      1. Right-click on a blank portion of the chart | Edit Object
      2. Right-click on a blank portion of the chart | Insert Titles
      3. Type the Main Title, X-axis title (horizontal), Y-axis titles (vertical)
    3. Chart Type (Look)
      1. Right-click on a blank portion of the chart | Edit Object
      2. Right-click on a blank portion of the chart | Chart Type
    4. Chart Typeface and Size
      1. Right-click on a blank portion of the chart | Edit Object
      2. Right-Click on the title (area) to be changed |Format Legend
    Top


  36. Exit Excel
    1. Click File on the menu, choose Exit, choose Lose Changes and Exit OR name the worksheet and Exit.
    Top


  37. Default Setups You Will Want To Do
    1. You should change the following Excel default settings on your PC.
    2. Change the default work file: click Tool on the menu, choose Options, click the General tab, change the Default File Locations, then click the OK button.
    3. Change the default Standard Font Size: to 12.
    Top


  38. Session Setups You Will Want To Do
    1. Change backup option to create a BAK file: click File on the menu, choose Save As, click the Options button, check the "Always Create Backup" box , then click the OK button.
    2. NOTE: This selection must be done every time the file is opened. The BAK file is created once this sheet is saved.
    Top


  39. Using Linked Workbook Files in Excel
    1. When opening a linked (primary/main) spreadsheet, reply "AYES" to the message "This document contains links. Reestablish links?" This will then give you the latest updates from the supporting spreadsheet.
    2. To open the supporting spreadsheet while within the primary/main spreadsheet, click Edit on the menu, choose Links . . . , then choose Open Source.
    Top


  40. Useful Shortcut Keys
 
 To do this action...
...then press this key on the keyboard
 To do this action...
...then press this key on the keyboard
Absolute refererence  F4  Go to A1  Ctrl + Home
Calculate now  F9 Help  F1
Close a worksheet  Ctrl + F4  Menu  F10 or [/] or [Alt]
Column left  Left Arrow Move back through menu  Esc
Column right  Right Arrow New Worksheet  Ctrl + N
Copy  Ctrl + C  Open Worksheet  Ctrl + O 
Cut  Ctrl + X  Paste  Ctrl + V 
Delete cell contents  Delete  Print  Ctrl + P 
Edit cell contents  F2 Replace  Ctrl + H 
Erase to left  Backspace  Row down  Down Arrow 
Exit Excel  Alt + F4  Row up 
 
Up Arrow 
Find  Ctrl + F  Save As  F12 
Format Cells  Ctrl + 1 Screen down  Page Down 
Go To  F5 Screen left  Ctrl + Left Arrow 
Go To Col A of row  Home Screen right  Ctrl + Right Arrow 
Go to cell A1  Ctrl + Home Screen up  Page Up
Go To Last cell with data  End + Home  Spelling  F7 
 

Top


Class Exercise
 
 
A
B
C
D
E
1 OFFICE SUPPLY EXPENDITURES         
2 1995-1997        
3  
1995 
1996
1997 
TOTAL
4 Paper
2820 
2957
3015 
=b4+c4+d4
5 Pencils
477 
583
-575 
 
6 Pens
1253 
1092
1134 
 
7 Calendars
395 
475
495 
 
8 Paper Clips
783 
-848
834 
 
9 Envilopes
1539 
1601
1654 
 
10 Computer Disks
3500 
2850
4250 
 
11 TOTAL
 
 
 
 
12 Average Expense
=average(b4.b10)
 
 
 
Top
Go to the list of exercises.
                  ©1998 The George Washington University Medical Center
Last modified April 2, 1998.